Dossier de téléchargement du Gestionnaire d'installation SOLIDWORKS

Le Gestionnaire d'installation SOLIDWORKS télécharge les fichiers d'installation dont il a besoin vers le dossier que vous spécifiez. Cette rubrique fournit des réponses aux questions fréquemment posées concernant le dossier de téléchargement.

Si vous exécutez Windows 8 et ultérieur, reportez-vous à Conseils pour l'utilisation de SOLIDWORKS avec Microsoft Windows 8 pour les tâches telles que l'accès à Démarrer ou au Panneau de configuration. Ces étapes peuvent varier selon la manière dont Windows 8 est configuré sur votre système. Consultez la documentation de Microsoft Windows pour des instructions et des options supplémentaires, surtout pour les systèmes postérieurs à Windows 8.
Question Réponse
Comment installer les fichiers dans ce dossier?

Exécutez setup.exe. Vous devrez peut-être télécharger certains fichiers si vous choisissez d'installer des éléments qui n'ont pas été téléchargés antérieurement.

N'installez les fichiers pas en utilisant msiexec (voir ci-dessous).
Puis-je installer des fichiers MSI manuellement à partir de ce dossier en utilisant msiexec ou une autre application?

Non. Le Gestionnaire d'installation ne télécharge pas certains fichiers requis lors de l'exécution de msiexec.
Puis-je sélectionner le même dossier de téléchargement pour chaque version que j'installe?

Les dossiers de téléchargement sont spécifiques à la version. A partir de SOLIDWORKS 2010, le Gestionnaire d'installation de SOLIDWORKS crée automatiquement un sous-dossier spécifique à la version dans le dossier spécifié.

J'ai téléchargé certains produits manuellement sur le site Web de Dassault Systèmes SOLIDWORKS Corporation. Est-ce que le Gestionnaire d'installation peut les installer?
A partir de SW2009, les fichiers téléchargés manuellement peuvent être utilisés par le Gestionnaire d'installation SOLIDWORKS. Cependant, il est préférable d'exécuter le Gestionnaire d'installation SOLIDWORKS, et de sélectionner l'option de téléchargement des fichiers. Le Gestionnaire d'installation SOLIDWORKS indique les fichiers dont vous avez besoin selon ce que vous installez, et vous fournit des liens pour télécharger chaque fichier. Cette option peut être utilisée lorsque la page de téléchargement intégrée ne fonctionne pas (probablement à cause de restrictions de téléchargement imposées par le serveur proxy).
Si Microsoft Internet Explorer vous demande si vous souhaitez enregistrer ou exécuter les fichiers pendant un téléchargement ou une installation, spécifiez toujours d'enregistrer.
Est-ce que les fichiers téléchargés peuvent être partagés avec d'autres utilisateurs?

Oui. Le téléchargement doit alors se faire sur un partage réseau. Chaque client peut ensuite exécuter le Gestionnaire d'installation SOLIDWORKS à partir du partage pour procéder à l'installation.

Aucun téléchargement supplémentaire n'est requis, à moins qu'un utilisateur ne choisisse d'installer des produits qui n'ont pas été sélectionnés au cours du téléchargement initial ou qu'un ordinateur utilisant ce téléchargement pour faire l'installation n'ait un configuration requise différente de celle de l'ordinateur sur lequel vous avez téléchargé les fichiers.

Si vous téléchargez pour le compte d'autres utilisateurs, mais que vous n'installez pas, sélectionnez l'option Télécharger uniquement lorsque vous installez. Cette option vous permet de sélectionner des produits indépendamment de ce qui est installé sur votre système. Cependant, elle ne peut pas être utilisée pour télécharger des correctifs ou pour créer des images administratives.
Comment savoir quand une nouvelle version des produits SOLIDWORKS est disponible?
Vous serez informé de la disponibilité d'une nouvelle version dans les cas suivants:
  • Si vous exécutez la fonction Vérifier la disponibilité de mises à jour ( Démarrer > Tous les programmes > Gestionnaire d'installation de SOLIDWORKS > Vérifier la disponibilité de mises à jour)
  • Si vous avez activé Téléchargement en arrière-plan de SOLIDWORKS.
  • Si vous sélectionnez une version installée de SOLIDWORKS dans Windows et Ajout/Suppression de programmes cliquez sur Modifier
  • Si vous exécutez une version antérieure du Gestionnaire d'installation (sldIM.exe) à partir d'un dossier de téléchargement
Dans ces cas, vous pouvez choisir de télécharger la version plus récente. Le Gestionnaire d'installation SOLIDWORKS téléchargera et exécutera la nouvelle version de lui-même, sans aucun fichier d'installation. Après l'exécution de la nouvelle version du Gestionnaire d'installation SOLIDWORKS, vous pouvez sélectionner un ensemble d'actions d'installation. Le Gestionnaire d'installation SOLIDWORKS déterminera alors quels fichiers d'installation sont requis (et n'ont pas encore été téléchargés) et vous proposera de les télécharger.
Pourquoi le Gestionnaire d'installation SOLIDWORKS ne me laisse-t-il pas sélectionner un autre service pack de produit à installer ?

Les versions du Gestionnaire d'installation SOLIDWORKS n'installent qu'une version spécifique des produits SOLIDWORKS. Si vous voulez installer un autre service pack, vous devez exécuter la version correspondante du Gestionnaire d'installation SOLIDWORKS. Pour trouver la dernière version disponible, voir la rubrique précédente.
Pourquoi le Gestionnaire d'installation SOLIDWORKS ne parvient-il pas à télécharger des fichiers ?

Si des restrictions de serveur proxy empêchent les applications de télécharger des fichiers, le Gestionnaire d'installation SOLIDWORKS ne peut pas télécharger les fichiers automatiquement.

Vous pouvez télécharger les fichiers manuellement, puis les installer à l'aide du Gestionnaire d'installation SOLIDWORKS. Sélectionnez l'option dans le Gestionnaire d'installation SOLIDWORKS pour télécharger des fichiers individuels (par exemple, Téléchargement manuel sur la page Options de téléchargement). Selon votre sélection de produits et votre configuration minimale requise, une page Web apparaît dans une fenêtre séparée contenant des liens pour télécharger tous les fichiers requis manuellement. Ces liens sont identiques à ceux fournis par le Portail clients de SOLIDWORKS, mais vous n'avez pas besoin de chercher les fichiers.
Tous mes produits SOLIDWORKS ne sont pas mis à jour vers le Service Pack le plus récent. Pourquoi la fonction Vérifier la disponibilité m'indique-t-elle que je dispose de la version la plus récente ?

La fonction Vérifier la disponibilité de mises à jour ne vous indique que si vous avez installé (ou que vous exécutez) la dernière version du Gestionnaire d'installation SOLIDWORKS.

Si vous voulez mettre à jour tous les produits à la dernière version installée, dans Ajout/Suppression de programmes, sélectionnez la dernière version de SOLIDWORKS installée puis cliquez sur Modifier.

Puis-je copier un DVD vers un dossier de téléchargement?

Oui, mais les installations risquent d'échouer à moins de copier l'intégralité du contenu de chaque DVD pour cette plate-forme. Le Gestionnaire d'installation SOLIDWORKS recherche les fichiers swdata*.id pour déterminer la version. Si ces fichiers ne sont pas présents, il ne pourra pas reconnaître les fichiers d'installation copiés et vous demandera de les télécharger.

Table des matières

  • Conseils pour l'utilisation de SOLIDWORKS avec Microsoft Windows 8

    L'interface utilisateur de Windows 8 (et des version ultérieures) diffère de manière significative de celle des versions antérieures de Windows. Non seulement les techniques de navigation sont différentes, mais plusieurs méthodes ont été ajoutées pour accéder aux commandes clés.


Mentions légales

© 1995-2015, Dassault Systèmes SolidWorks Corporation, une société de Dassault Systèmes SE, 175 Wyman Street, Waltham, Mass. 02451 USA. Tous droits réservés.

Les informations et le logiciel dont il est question dans ce document peuvent être modifiés sans avis préalable et ne constituent pas un engagement de la part de Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Aucun matériel ne peut être reproduit ou transmis, quels que soient la manière, les moyens utilisés, électroniques ou manuels, ou le but, sans l’autorisation écrite formelle de DS SolidWorks.

Le logiciel constituant l'objet de ce document est fourni sous licence, et ne peut être utilisé et reproduit que conformément aux termes de la licence. Toutes les garanties données par DS SolidWorks concernant le logiciel et la documentation qui l’accompagne sont énoncées dans le Contrat de licence, et aucun des termes explicites ou implicites de ce document ne peut être considéré comme une modification ou un amendement desdites garanties.

Mentions de brevets

SOLIDWORKS® Le logiciel de CAO mécanique 3D est protégé par les brevets américains 5,815,154 ; 6,219,049 ; 6,219,055 ; 6,611,725 ; 6,844,877 ; 6,898,560 ; 6,906,712 ; 7,079,990 ; 7,477,262 ; 7,558,705 ; 7,571,079 ; 7,590,497 ; 7,643,027 ; 7,672,822 ; 7,688,318 ; 7,694,238 ; 7,853,940 ; 8,305,376 ; 8,581,902 ; 8,817,028 ; 8,910,078 ; et autres brevets étrangers (par exemple EP 1,116,190 B1 et JP 3,517,643).

Le logiciel eDrawings® est protégé par les brevets américains 7,184,044; 7,502,027; et le brevet canadien 2,318,706.

Brevets Etats-Unis et brevets étrangers en instance.

Marques commerciales et noms de produits pour les produits et services SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings, et le logo eDrawings logo sont des marques déposées et FeatureManager est une marque déposée codétenue par DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 et TolAnalyst sont des marques de DS SolidWorks.

FeatureWorks est une marque déposée de Geometric Ltd.

SOLIDWORKS 2016, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Workgroup PDM, SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation, eDrawings, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical, SOLIDWORKS Composer et SOLIDWORKS MBD sont des noms de produits DS SolidWorks.

Les autres noms de marques ou noms de produits sont les marques ou les marques déposées de leurs titulaires respectifs.

LOGICIEL INFORMATIQUE COMMERCIAL - BREVET

Le Logiciel est un "article commercial" tel que ce terme est défini à l'article 48 C.F.R. 2.101 (octobre 1995). Il consiste en un "logiciel informatique commercial" ("commercial computer software") et une "documentation du logiciel informatique commercial" ("commercial software documentation") au sens où ces deux expressions sont utilisées à l'Article 48 C.F.R. 12.212 (septembre 1995) et est concédé au gouvernement des Etats-Unis (a) pour acquisition par ou pour le compte d'organismes civils, conformément aux stipulations de l'Article 48 C.F.R. 12.212; ou (b) pour acquisition par ou pour le compte du Département américain de la Défense, conformément aux stipulations des Articles 48 C.F.R. 227.7202-1 (juin 1995) et 227.7202-4 (juin 1995)

Si vous recevez une demande d'un organisme du Gouvernement des Etats-Unis pour fournir le Logiciel avec des droits allant au-delà de ceux énoncés ci-dessus, vous vous engagez à notifier DS SolidWorks de l'étendue de la demande et DS SolidWorks disposera de cinq (5) jours ouvrables pour accepter ou rejeter une telle demande, à sa seule discrétion. Contractant/Fabricant: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Copyright pour les produits SOLIDWORKS Standard, Premium, Professional et Education

Portions de ce logiciel © 1986-2015 Siemens Product Lifecycle Management Software Inc. Tous droits réservés.

Ce travail contient les logiciel suivants qui sont la propriété de Siemens Industry Software Limited :

D-Cubed™ 2D DCM © 2015. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ 3D DCM © 2015. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ PGM © 2015. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ CDM © 2015. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ AEM © 2015. Siemens Industry Software Limited. Tous droits réservés.

Portions de ce logiciel © 1998-2015 Geometric Ltd.

Des portions de ce logiciel incorporent PhysX™ par NVIDIA 2006-2010.

Portions de ce logiciel © 2001-2015 Luxology, LLC. Tous droits réservés, brevets en instance.

Portions de ce logiciel © 2007-2015 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. et ses concédants. Tous droits réservés. Protégé par brevets Etats-Unis 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Brevets en instance.

Adobe, le logo Adobe, Acrobat, le logo Adobe PDF, Distiller et Reader sont des marques déposées ou des marques commerciales d'Adobe Systems Inc. aux États-Unis et dans d'autres pays.

Pour obtenir de plus amples informations sur le copyright DS SolidWorks, consultez ? > A propos de SOLIDWORKS.

Copyright pour les produits SOLIDWORKS Simulation

Portions de ce logiciel © 2008 Solversoft Corporation.

PCGLSS © 1992-2014 Computational Applications and System Integration, Inc. Tous droits réservés.

Copyright pour le produit SOLIDWORKS Standard

© 2011, Microsoft Corporation. Tous droits réservés.

Copyright pour le produit SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2011, Microsoft Corporation. Tous droits réservés.

Copyright pour les produits eDrawings

Portions de ce logiciel © 2000-2014 Tech Soft 3D.

Portions de ce logiciel © 1995-1998 Jean-Loup Gailly et Mark Adler.

Portions de ce logiciel © 1998-2001 3Dconnexion.

Portions de ce logiciel © 1998-2014 Open Design Alliance. Tous droits réservés.

Portions de ce logiciel © 1995-2012 Spatial Corporation.

Le logiciel eDrawings® pour Windows® est fondé en partie sur le travail d'Independent JPEG Group.

Portions d'eDrawings® pour iPad® copyright © 1996-1999 Silicon Graphics Systems, Inc.

Portions d'eDrawings® pour iPad® copyright © 2003 – 2005 Apple Computer Inc.


Conseils pour l'utilisation de SOLIDWORKS avec Microsoft Windows 8

L'interface utilisateur de Windows 8 (et des version ultérieures) diffère de manière significative de celle des versions antérieures de Windows. Non seulement les techniques de navigation sont différentes, mais plusieurs méthodes ont été ajoutées pour accéder aux commandes clés.

Les rubriques suivantes fournissent des instructions sur l'accès à trois des fonctions essentielles avec Windows 8. Consultez ces rubriques lors de l'utilisation de Windows 8 pour installer SOLIDWORKS.
Ces étapes peuvent varier selon la configuration de votre système Windows. Consultez la documentation de Microsoft Windows pour des instructions et des options supplémentaires, surtout pour les systèmes postérieurs à Windows 8.
Sujet parent
Dossier de téléchargement du Gestionnaire d'installation SOLIDWORKS