Složka pro stažení Manažera instalací SOLIDWORKS

Manažer instalací SOLIDWORKS stáhne potřebné instalační soubory do složky, kterou určíte. Toto téma obsahuje odpovědi na časté otázky o této složce pro stažení.

Používáte-li systém Windows 8 nebo novější, podívejte se na Tipy ohledně používání aplikace SolidWorks v systému Microsoft Windows 8, kde najdete pokyny pro přístup do nabídky Start nebo Ovládacích panelů. Tyto postupy se mohou měnit podle vaší konfigurace systému Windows 8. Další pokyny a možnosti, týkající se především systémů novějších než Windows 8, najdete v dokumentaci k systému Microsoft Windows.
Otázka Odpověď
Jakým způsobem nainstalovat soubory v této složce?

Spuštěním souboru setup.exe. Pokud zvolíte instalaci položek, které ještě nebyly staženy, budete muset stáhnout některé soubory.

Neinstalujte pomocí msiexec (viz níže).
Je možné z této složky ručně nainstalovat soubory MSI pomocí msiexec nebo jiné aplikace?

Ne. Manažer instalací nestahuje určité soubory, které jsou vyžadovány při spuštění souboru msiexec.
Je možné zadat stejnou složku pro stažení pro každou nainstalovanou verzi?

Složky stažení jsou specifické podle verze. Počínaje SOLIDWORKS 2010, Manažer instalací SOLIDWORKS automaticky vytvoří uvnitř zadané složky podsložku specifickou pro tuto verzi.

Některé produkty byly ručně staženy z webové stránky Dassault Systemes SOLIDWORKS Corporation. Může je Manažer instalací také nainstalovat?
Počínaje SW2009 se soubory stažené ručně mohou používat k instalaci pomocí Manažera instalací SOLIDWORKS. Ovšem lepší je spustit Manažera instalací SOLIDWORKS a vybrat možnost pro stažení souborů. Manažer instalací SOLIDWORKS ukáže na základě toho, co instalujete, který soubor potřebujete, a poskytne odkazy pro stažení každého souboru. Zvolte tuto možnost, pokud vestavěná stránka pro stažení nefunguje (zřejmě z důvodu stahování i přes omezení uplatňovaná proxy serverem).
Pokud se Microsoft Internet Explorer zeptá, jestli chcete uložit nebo provést soubory během spuštění nebo instalace, vždy vyberte uložit.
Mohou být stažené soubory sdílené s jinými uživateli?

Ano. Pokud chcete soubory sdílet, stáhněte je na místo v síti. Každý klient může spustit Manažera instalací SOLIDWORKS z tohoto sdíleného umístění v síti.

Nebude již potřeba stáhnout další soubory, pokud uživatel nevybere k instalaci položky, které nebyly během počátečního stažení vybrány nebo pokud počítač, který to využívá k instalaci, má jinou sadu předpokladů než počítač, na který soubory stahujete.

Pokud provádíte pouze stažení za jiné, ale ne instalaci, vyberte při instalaci možnost Pouze stáhnout. Tato možnost vám umožní vybrat produkty nezávisle na tom, co je nainstalováno na vašem počítači. Tuto možnost však nelze použít pro instalaci oprav nebo pro vytvoření administrativních kopií.
Jak je možné zjistit, že jsou dostupné nové verze produktů SOLIDWORKS?
V těchto případech budete informování o nové verzi:
  • Pokud spustíte nástroj Zjistit aktualizace ( Start > Programy > Manažer instalací SOLIDWORKS > Zjistit aktualizace)
  • Pokud jste povolili SOLIDWORKS Nástroj pro stahování na pozadí.
  • Jestliže vyberete nainstalovanou verzi programu SOLIDWORKS ve Windows v části Přidat/Odebrat programy a klepnete na Změnit.
  • Pokud ze složky pro stažení spustíte starší verzi Manažera instalací (sldIM.exe).
V těchto případech můžete stáhnout novější verzi. Manažer instalací SOLIDWORKS stáhne a spustí novou verzi manažera, ale ne žádné instalační soubory. Po spuštění nové verze Manažera instalací SOLIDWORKS můžete vybrat ze sady instalačních operací. Manažer instalací SOLIDWORKS určí požadované instalační soubory (a soubory, které ještě nebyly staženy) a nabídne je ke stažení.
Proč Manažer instalací SOLIDWORKS neumožňuje výběr jiné aktualizace service pack produktu k instalaci?

Každá verze Manažera instalací SOLIDWORKS je určena k instalaci pouze konkrétní verze produktů SOLIDWORKS. Pokud chcete instalovat jinou aktualizaci service pack, musíte spustit Manažera instalací SOLIDWORKS odpovídající verze. Potřebujete-li vyhledat poslední dostupnou verzi, přečtěte si předchozí odpověď.
Proč Manažer instalací SOLIDWORKS nemůže stáhnout soubory?

Pokud omezení proxy serveru zabraňují programům ve stahování souborů, Manažer instalací SOLIDWORKS nemůže automaticky stahovat soubory.

Soubory můžete stáhnout ručně a pak je instalovat pomocí Manažera instalací SOLIDWORKS. Zvolte v Manažeru instalací SOLIDWORKS možnost pro stažení individuálních souborů (například Provést ruční stažení na stránce Možnosti instalace). Podle vašeho výběru produktu a požadavků systému se objeví webová stránka ve zvláštním okně a obsahuje odkazy pro manuální stažení všech požadovaných souborů. Tyto odkazy jsou identické s těmi, které poskytuje Zákaznický portál SOLIDWORKS, ale soubory nemusíte hledat.
Ne všechny moje produkty SOLIDWORKS byly aktualizovány pomocí nejnovější aktualizace Service Pack. Proč příkaz Zjistit aktualizace uvádí, že mám poslední verzi?

Spuštěním příkazu Zjistit aktualizace se dozvíte, zda máte nainstalovanou anebo spuštěnou aktuální verzi Manažera instalací SOLIDWORKS.

Pokud chcete aktualizovat všechny produkty podle poslední verze, která byla instalována, v Přidat/Odstranit programy zvolte poslední instalovanou verzi SOLIDWORKS a klepněte na Změnit.

Je možné zkopírovat DVD do složky pro stažení?

Ano, ale instalace mohou selhat, pokud nezkopírujete celý obsah každého DVD vydaného pro odpovídající platformu. Manažer instalací SOLIDWORKS hledá soubory swdata*.id pro určení verze. Pokud tyto soubory nejsou k dispozici, nebude moci rozpoznat zkopírované instalační soubory a bude vyžadovat jejich stažení.

Obsah

  • Tipy ohledně používání aplikace SOLIDWORKS v systému Microsoft Windows 8

    Uživatelské rozhraní systému Windows 8 (a novějších systémů) se významně liší od předchozích verzí Windows. Jsou zde odlišné navigační techniky i nové způsoby přístupu ke klíčovým příkazům.


Právní ustanovení

© 1995–2015, Dassault Systemes SolidWorks Corporation, součást skupiny Dassault Systèmes SE, 175 Wyman Street, Waltham, Massachusetts, USA 02451 USA. Všechna práva vyhrazena.

Informace obsažené v tomto dokumentu a předmětný software se mohou bez předchozího upozornění změnit a neměly by proto být považovány za závazky společnosti Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Žádný z materiálů nesmí být kopírován ani šířen v jakékoli podobě či jakýmkoli způsobem, elektronicky či ručně, bez výslovného písemného svolení společnosti DS SolidWorks.

Software, jehož se tento dokument týká, je šířen na základě licence a lze jej používat nebo kopírovat pouze v souladu s podmínkami licence. Veškeré záruky vztahující se k softwaru a dokumentaci k němu poskytnuté společností DS SolidWorks jsou upraveny v licenční smlouvě a žádné informace uvedené v tomto dokumentu nebo z něj vyplývající nesmí být považovány za změnu či doplnění těchto podmínek, včetně záruk v licenční smlouvě.

Patentová oznámení

Strojní 3D CAD software SOLIDWORKS® je chráněn patenty USA 5 815 154; 6 219 049; 6 219 055; 6 611 725; 6 844 877; 6 898 560; 6 906 712; 7 079 990; 7 477 262; 7 558 705; 7 571 079; 7 590 497; 7 643 027; 7 672 822; 7 688 318; 7 694 238; 7 853 940; 8 305 376, 8 581 902, 8 817 028, 8 910 078 a zahraničními patenty (např. EP 1 116 190 B1 a JP 3 517 643).

Software eDrawings® je chráněn patenty USA 7 184 044; 7 502 027 a kanadským patentem 2 318 706.

V USA a jiných zemích probíhá vyřizování dalších patentů.

Ochranné známky a názvy produktů pro produkty a služby SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings a logo eDrawings jsou registrované ochranné známky a FeatureManager je registrovaná ochranná známka ve společném vlastnictví společnosti DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 a TolAnalyst jsou ochranné známky společnosti DS SolidWorks.

FeatureWorks je registrovanou ochrannou značkou společnosti Geometric Ltd.

SOLIDWORKS 2016, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Workgroup PDM, SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation, eDrawings, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical, SOLIDWORKS Composer a SOLIDWORKS MBD jsou názvy produktů společnosti DS SolidWorks.

Ostatní značky či názvy výrobků jsou ochrannými známkami nebo registrovanými ochrannými známkami příslušných vlastníků.

KOMERČNÍ POČÍTAČOVÝ SOFTWARE – CHRÁNĚNO PATENTY

Tento software je „komerční zboží“ podle definice v zákoně 48 C.F.R. 2.101 (říjen 1995). Sestává z „komerčního počítačového softwaru“ a „komerční softwarové dokumentace“ tak, jak jsou tyto pojmy použity v zákoně 48 C.F.R. 12.212 (SEPT 1995), a je poskytován americké vládě za účelem (a) pořízení pro správní úřady, v souladu se zásadami zákona 48 C.F.R. 12.212; nebo (b) pořízení pro útvary Ministerstva obrany v souladu se zásadami zákona 48 C.F.R. 227.7202-1 (červen 1995) a 227.7202-4 (červen 1995)

V případě, že obdržíte objednávku jakéhokoli úřadu americké vlády na tento software s právy, které překračují práva stanovená ve výše uvedeném paragrafu, oznámíte společnosti DS SolidWorks rozsah této žádosti a DS SolidWorks během pěti (5) pracovních dnů dle vlastního výhradního uvážení rozhodne, zda žádosti vyhoví, nebo ji odmítne. Smluvní strana/výrobce: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451, USA.

Autorské doložky pro produkty SOLIDWORKS Standard, Premium, Professional a vzdělávací verzi

Součásti tohoto softwaru © 1986–2015 Siemens Product Lifecycle Management Software Inc. Všechna práva vyhrazena.

Tato práce obsahuje následující software, který je majetkem společnosti Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2015. Siemens Industry Software Limited. Všecha práva vyhrazena.

D-Cubed™ 3D DCM © 2015. Siemens Industry Software Limited. Všecha práva vyhrazena.

D-Cubed™ PGM © 2015. Siemens Industry Software Limited. Všecha práva vyhrazena.

D-Cubed™ CDM © 2015. Siemens Industry Software Limited. Všecha práva vyhrazena.

D-Cubed™ AEM © 2015. Siemens Industry Software Limited. Všecha práva vyhrazena.

Součásti tohoto softwaru © 1998-2015 Geometric Ltd.

Součásti tohoto softwaru zahrnují PhysX™ by NVIDIA, 2006-2010.

Součásti tohoto softwaru © 2001–2015 Luxology, LLC. Všechna práva vyhrazena, patenty čekají na vyřízení.

Součásti tohoto softwaru © 2007–2015 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. a držitelé její licence. Všechna práva vyhrazena. Chráněno patenty USA 5 929 866; 5 943 063; 6 289 364; 6 563 502; 6 639 593; 6 754 382; probíhá vyřizování dalších patentů.

Adobe, logo Adobe, Acrobat, logo Adobe PDF, Distiller a Reader jsou registrovanými ochrannými známkami nebo ochrannými známkami společnosti Adobe Systems Inc. v USA a dalších zemích.

Další informace o autorských právech na software DS SolidWorks najdete v části Nápověda > O aplikaci SolidWorks.

Autorská práva pro produkty SOLIDWORKS Simulation

Části tohoto softwaru © 2008 Solversoft Corporation.

PCGLSS © 1992–2014 Computational Applications and System Integration Inc. Všechna práva vyhrazena.

Autorská práva pro produkt SOLIDWORKS Standard

© 2011, Microsoft Corporation. Všechna práva vyhrazena.

Autorská práva pro produkt SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © 1992–2012 Oracle

© 2011, Microsoft Corporation. Všechna práva vyhrazena.

Autorská práva pro produkty eDrawings

Součásti tohoto softwaru © 2000–2014 Tech Soft 3D.

Části tohoto softwaru © 1995-1998 Jean-Loup Gailly and Mark Adler.

Součásti tohoto softwaru © 1998-2001 3Dconnexion.

Součásti tohoto softwaru © 1998–2014 Open Design Alliance. Všechna práva vyhrazena.

Části tohoto softwaru © 1995-2012 Spatial Corporation.

Software eDrawings® for Windows® je částečně založen na práci Independent JPEG Group.

Součásti softwaru eDrawings® for iPad® © 1996–1999, Silicon Graphics Systems, Inc.

Součásti softwaru eDrawings® for iPad® © 2003–2005 Apple Computer Inc.


Tipy ohledně používání aplikace SOLIDWORKS v systému Microsoft Windows 8

Uživatelské rozhraní systému Windows 8 (a novějších systémů) se významně liší od předchozích verzí Windows. Jsou zde odlišné navigační techniky i nové způsoby přístupu ke klíčovým příkazům.

Následující témata popisují, jak v systému Windows 8 spustit tři nejzákladnější funkce. Pokud pro instalaci aplikace SOLIDWORKS použijete systém Windows 8, prostudujte si je.
Tyto kroky se mohou lišit podle vaší konfigurace systému Windows. Další pokyny a možnosti, týkající se především systémů novějších než Windows 8, najdete v dokumentaci k systému Microsoft Windows.
Nadřazené téma
Složka pro stažení Manažera instalací SOLIDWORKS